Chrome no longer updating

Posted by / 27-Oct-2019 21:34

** (xfce4-session:18843): CRITICAL **: dbus_g_proxy_disconnect_signal: assertion `DBUS_IS_G_PROXY (proxy)' failed ** (xfce4-session:18843): CRITICAL **: dbus_g_proxy_disconnect_signal: assertion `DBUS_IS_G_PROXY (proxy)' failed (xfce4-session:18843): xfconf-CRITICAL **: xfconf_init() must be called before attempting to use libxfconf!** (xfce4-session:18843): CRITICAL **: dbus_g_proxy_call: assertion `DBUS_IS_G_PROXY (proxy)' failed (xfce4-session:18843): GLib-CRITICAL **: g_propagate_error: assertion `src ! ICE-unix should be set to root (xfce4-session:18843): xfconf-CRITICAL **: xfconf_init() must be called before attempting to use libxfconf!

crouton: version 1-20161129162558~master:5f2f11f9 release: precise architecture: amd64 xmethod: xiwi targets: xfce,xiwi host: version 9000.10.0 (Official Build) dev-channel setzer kernel: Linux localhost 3.18.0-13485-gfd54df3 #1 SMP PREEMPT Mon Nov 28 PST 2016 x86_64 x86_64 x86_64 GNU/Linux freon: yes Unmounting /mnt/stateful_partition/crouton/chroots/precise...xscreensaver: : running as thomas/thomas (1000/1000) Hangup Hangup (EE) Server terminated successfully (0). xscreensaver: : Can't open display: :1 xscreensaver: : running as thomas/thomas (1000/1000) xscreensaver: : Errors at startup are usually authorization problems. It's a C720 running ubuntu trusty with Linux 3.8.11. ) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (?? ( ) Log file: "/tmp/Xorg.crouton.1.log", Time: Wed Nov 30 2016 (==) Using system config directory "/usr/share/X11/d" Initializing built-in extension Generic Event Extension Initializing built-in extension SHAPE Initializing built-in extension MIT-SHM Initializing built-in extension XInput Extension Initializing built-in extension XTEST Initializing built-in extension BIG-REQUESTS Initializing built-in extension SYNC Initializing built-in extension XKEYBOARD Initializing built-in extension XC-MISC Initializing built-in extension SECURITY Initializing built-in extension XINERAMA Initializing built-in extension XFIXES Initializing built-in extension RENDER Initializing built-in extension RANDR Initializing built-in extension COMPOSITE Initializing built-in extension DAMAGE Initializing built-in extension MIT-SCREEN-SAVER Initializing built-in extension DOUBLE-BUFFER Initializing built-in extension RECORD Initializing built-in extension DPMS Initializing built-in extension Present Initializing built-in extension DRI3 Initializing built-in extension X-Resource Initializing built-in extension XVideo Initializing built-in extension XVideo-Motion Compensation Initializing built-in extension SELinux Initializing built-in extension XFree86-Vid Mode Extension Initializing built-in extension XFree86-DGA Initializing built-in extension XFree86-DRI Initializing built-in extension DRI2 Loading extension GLX xf86Enable IOPorts: failed to set IOPL for I/O (Operation not permitted) Unable to set master xf86: found device 0 xf86: found device 0 crouton: version 1-20150414182244~master:da478a77 release: trusty architecture: amd64 xmethod: xorg targets: gnome,xfce host: version 9000.10.0 (Official Build) dev-channel peppy kernel: Linux localhost 3.8.11 #1 SMP Mon Nov 28 PST 2016 x86_64 x86_64 x86_64 GNU/Linux freon: yes No Chromium OS X server is [email protected] / $ sudo startgnome Entering /mnt/stateful_partition/crouton/chroots/trusty... (II) AIGLX: Suspending AIGLX clients for VT switch (II) AIGLX: Suspending AIGLX clients for VT switch (II) AIGLX: Suspending AIGLX clients for VT switch (II) AIGLX: Suspending AIGLX clients for VT switch (II) AIGLX: Suspending AIGLX clients for VT switch (II) AIGLX: Suspending AIGLX clients for VT switch not exactly the same issue but I'm having a change of behavior with graphics with the same chrome OS dev version. Org X Server 1.15.1 Release Date: 2014-04-13 X Protocol Version 11, Revision 0 Build Operating System: Linux 3.2.0-76-generic x86_64 Ubuntu Current Operating System: Linux localhost 3.8.11 #1 SMP Mon Nov 28 PST 2016 x86_64 Kernel command line: cros_secure console= loglevel=7 init=/sbin/init cros_secure oops=panic panic=-1 root=/dev/dm-0 rootwait ro dm_verity.error_behavior=3 dm_verity.max_bios=-1 dm_verity.dev_wait=1 dm="1 vroot none ro 1,0 2539520 verity payload=PARTUUID=962c6933-4c43-c249-8c32-8869abe9c77a/PARTNROFF=1 hashtree=PARTUUID=962c6933-4c43-c249-8c32-8869abe9c77a/PARTNROFF=1 hashstart=2539520 alg=sha1 root_hexdigest=bd92bdabb4bac439a1ee5a60d99ffe3e49a6acf1 salt=8df054303498d0b506ffd25728ca7114d70ac5262cf3fc15a04e4d6c65f49fdc" noinitrd vt.global_cursor_default=0 kern_guid=962c6933-4c43-c249-8c32-8869abe9c77a add_efi_memmap boot=local noresume noswap i915.modeset=1 tpm_tis.force=1 tpm_tis.interrupts=0 nmi_watchdog=panic,lapic i TCO_vendor_support.vendorsupport=3 Build Date: 12 February 2015 PM xorg-server 2:1.15.1-0ubuntu2.7 (For technical support please see Current version of pixman: 0.30.2 Before reporting problems, check make sure that you have the latest version.56.0.2924.26 (Official Build) beta (64-bit) 9000.26.0 (Official Build) beta-channel peppy Acer 720p I noticed that the xf86-video-intel driver was being referenced in startlxde.According to some arch posts modeset should be used over xf86-video-intel, SNA acceleration sometimes causes problems and UXA can solve some issues.

chrome no longer updating-74chrome no longer updating-80chrome no longer updating-75